TCC/IBSS/WM Connectivity Issues
Incident Report for Trimble Connected Community
Resolved
We brought the name server back online and fixed the issues for devices that were still performing name lookups from cached values.
Posted Aug 18, 2020 - 22:04 MDT
Investigating
As part of the recent TCC Infrastructure upgrade, we performed a DNS nameserver change activity at ~4:45 PM CT, Aug 17, 2020. As such, this activity should not have an impact on product services. However, we understand that few field devices/ office computers have issues connecting to the TCC/IBSS servers.

This issue is most likely due to the DNS cache or DNS resolution failure in your local network (router/machine). In many cases, it should auto-resolve. But in a few, it might linger on.

In case you see connectivity issues, please contact your local Infrastructure (IT) admin (since this is network related). Inform about this specific upgrade activity, and request them to review & update the DNS server configuration. This should resolve the problem.
Posted Aug 18, 2020 - 04:43 MDT
This incident affected: HTTP Services (TCC Login Page, TCC Get Server, TCC Fetch File) and IBSS, FTP.