Remote assist not working!
Incident Report for Trimble Connected Community
Resolved
This incident has been resolved.
Posted Sep 14, 2020 - 23:14 MDT
Identified
The partner firm we are working with, for remote access has an outage
Posted Sep 14, 2020 - 10:32 MDT
Investigating
Status: Identified

Issue: Unable to take remote access for devices

Description: Login to TCC -> Navigate to remote access -> remote access icon displays connect button enabled in list view -> when clicked, nothing happens

Impact: All devices (Earthworks, Siteworks, CB4x0 connected to SNM941)

Cause: The partner firm we are working with, for remote access has an outage

Next steps: We are working with them to fix it.

Regret inconvenience.
Posted Sep 14, 2020 - 09:53 MDT