TCC Sync Issue
Incident Report for Trimble Connected Community
Resolved
We have deployed the fix and the system is very stable now.
Posted Jul 31, 2020 - 09:54 MDT
Monitoring
We have deployed the fix to handle the sync issues and we are monitoring the traffic.
Posted Jul 31, 2020 - 01:13 MDT
Identified
Issue: Certain legacy GCS/ SCS devices are unable to sync to WorksManager/ TCC

Status: Unresolved

Trimble Connected Community (TCC) team performed an infrastructure upgrade over the weekend of 18th July. We had a few issues in the first few days, and they are all sorted out. However, we still have one lingering issue with legacy devices that use FTP connections – ~10% of legacy GCS/ SCS devices are not able to sync to WorksManager/ TCC at all.

We would like to inform you that we are looking at this issue with the highest priority. We are close to narrowing down the issue. We hope to resolve this before we go to the weekend.

We will keep you posted on the status here, and we sincerely regret the inconvenience!
Posted Jul 29, 2020 - 09:53 MDT
This incident affected: FTP.